読者です 読者をやめる 読者になる 読者になる

なんかかきたい

プログラミングなどの個人的なメモやサークル「ゆきいろパラソル」の情報を載せてます

任意のバージョンのImageMagickをビルドできるコマンドを作ってるよって話

少し前からImageMagickの最新バージョンをビルドして使いたいなーというモチベで好きな時に好きなバージョンのImageMagickをソースからビルドできるスクリプトを作っていたので紹介します。

ImageMagickがInvalid UTF-8 sequenceを吐き出す

最近Rubyばっかり書いてる気がする。世の中わからないことでいっぱいだ。